On 29 Nov 2000, Alexandre Oliva wrote:

> On Nov 28, 2000, "Gary V. Vaughan" <[EMAIL PROTECTED]> wrote:
> 
> > How about we simply change the name of the struct to lt_handlerecord
> > or something?
> 
> I prefer `something' :-)
> 
> How about `typedef struct lt_dlhandle_struct lt_dlhandle'?

I will assume you ment.

typedef struct lt_dlhandle_struct * lt_dlhandle;

-- 
Kevin Atkinson
kevina at users sourceforge net
http://metalab.unc.edu/kevina/


_______________________________________________
Libtool mailing list
[EMAIL PROTECTED]
http://mail.gnu.org/mailman/listinfo/libtool

Reply via email to