Matus.

Makes sense, all call sites have been changed properly now.

Thanks,

Peter

On Mon, Apr 15, 2013 at 4:20 AM, Matúš Kukan <matus.ku...@gmail.com> wrote:
> Hi,
>
> in 
> <http://cgit.freedesktop.org/libreoffice/core/commit/?id=1472c5ed16744e1ec918fdb18feaf868dd5a1c47>
> "add filter libs to libmerged" I see changed names of exported symbols
> like
> -#ifdef DISABLE_DYNLOADING
> +#if defined(DISABLE_DYNLOADING) || defined(LIBO_MERGELIBS)
> #define GraphicExport egiGraphicExport
> #endif
>
> but there must be also someone calling the function and that code is
> not adapted.
>
> Peter, could you please do such changes only for
> --enable-mergelibs=all ? (and not for --enable-mergelibs)
> Or do it generally..
> And maybe if you could use gerrit more often, it would be nice.
>
> In this case, I think the names should be changed without any #ifdefs,
> for all cases..
> And the call sites adapted accordingly.
>
> Thanks,
> Matus
> _______________________________________________
> LibreOffice mailing list
> LibreOffice@lists.freedesktop.org
> http://lists.freedesktop.org/mailman/listinfo/libreoffice
_______________________________________________
LibreOffice mailing list
LibreOffice@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/libreoffice

Reply via email to