loleaflet/src/control/Toolbar.js |    4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

New commits:
commit 76cc23c86d755917565ab6447a647e35b2a92760
Author: Henry Castro <hcas...@collabora.com>
Date:   Sun May 20 11:20:09 2018 -0400

    loleaflet: avoid unnecessary "map" global variable in Toolbar.js
    
    Change-Id: Ib1da71a67ee7390efda68ff87b998543ca2fde95

diff --git a/loleaflet/src/control/Toolbar.js b/loleaflet/src/control/Toolbar.js
index 29c89e97a..8d1cebcf5 100644
--- a/loleaflet/src/control/Toolbar.js
+++ b/loleaflet/src/control/Toolbar.js
@@ -2,7 +2,7 @@
  * Toolbar handler
  */
 
-/* global $ window vex brandProductName _ map */
+/* global $ window vex brandProductName _ */
 L.Map.include({
 
        // a mapping of uno commands to more readable toolbar items
@@ -176,6 +176,7 @@ L.Map.include({
 
        showLOKeyboardHelp: function() {
                var w = window.innerWidth / 2;
+               var map = this;
                $.get('loleaflet-help.html', function(data) {
                        vex.open({
                                content: data,
@@ -238,6 +239,7 @@ L.Map.include({
                var productString = _('This version of %productName is powered 
by');
                
content.find('#product-string').text(productString.replace('%productName', 
productName));
                var w = window.innerWidth / 2;
+               var map = this;
                vex.open({
                        content: content,
                        showCloseButton: true,
_______________________________________________
Libreoffice-commits mailing list
libreoffice-comm...@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-commits

Reply via email to