Hi Thomas,

On Tuesday, 2013-07-16 09:05:05 +0200, Thomas Hackert wrote:

> > =UMWANDELN_ADD(100;"ha";"m2").
> 
> shouldn't this be something like "=UMWANDELN_HINZUFÜGEN..." then?

The _ADD suffix stems from AddIn, as all functions that have the _ADD
suffix implement a function of the Analysis AddIn Pack where a function
with an identical name already existed in Calc core. I strongly suggest
for the German translation (and others) to stick with the _ADD suffix
that users know since years to not further complicate the matter.

  Eike

-- 
LibreOffice Calc developer. Number formatter stricken i18n transpositionizer.
GPG key ID: 0x65632D3A - 2265 D7F3 A7B0 95CC 3918  630B 6A6C D5B7 6563 2D3A
For key transition see http://erack.de/key-transition-2013-01-10.txt.asc
Support the FSFE, care about Free Software! https://fsfe.org/support/?erack

-- 
To unsubscribe e-mail to: l10n+unsubscr...@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/l10n/
All messages sent to this list will be publicly archived and cannot be deleted

Reply via email to