https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28709
Jonathan Druart <[email protected]> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Failed QA CC| |jonathan.druart+koha@gmail. | |com --- Comment #5 from Jonathan Druart <[email protected]> --- (In reply to David Cook from comment #3) > I like the motivation for the change, but I'm not sure about the style. What > if we moved most of the logic out of "custom_cover_image_url" and into a > separate class method. Then "custom_cover_image_url" could call that class > method, and that class method could be used in the search results. I think > that would make the code easier to read and maintain in the longer term. After I read the patches I was coming here to write that. Missing occurrence: koha-tmpl/opac-tmpl/bootstrap/en/modules/opac-opensearch.tt: [% SET custom_cover_image_url = SEARCH_RESULT.biblio_object.custom_cover_image_url %] -- You are receiving this mail because: You are watching all bug changes. _______________________________________________ Koha-bugs mailing list [email protected] https://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-bugs website : http://www.koha-community.org/ git : http://git.koha-community.org/ bugs : http://bugs.koha-community.org/
