https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17979
--- Comment #15 from Joonas Kylmälä <[email protected]> --- (In reply to Joonas Kylmälä from comment #14) > It would probably make sense to split this to two functions: one for title > search and another for isbn? Makes also unit tests easier, less cases to > iterate. I mean if you look how this is called in addbooks.pl we only search one or another at all times. So it definitely makes sense to split this. -- You are receiving this mail because: You are watching all bug changes. _______________________________________________ Koha-bugs mailing list [email protected] https://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-bugs website : http://www.koha-community.org/ git : http://git.koha-community.org/ bugs : http://bugs.koha-community.org/
