https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=279316
--- Comment #5 from Matthias Andree <mand...@freebsd.org> --- Thank you, Daniel, for the initiative. (In reply to Po-Chuan Hsieh from comment #4) I find that proposal for consistency useful, but should we make this a generic "use different test concurrency level" knob and omit the CMAKE_ from the feature's name in as far as our framework exposes it, and only use it in the implementation? I am thinking that the cmake-independent approach could be like: TEST_JOBS_NUMBER?=${MAKE_JOBS_NUMBER} or possibly blank or 1 if we find TEST_JOBS_UNSAFE defined or == "yes". ...and then cmake.mk can derive CMAKE_TESTING_PARALLEL_LEVEL from that ${TEST_JOBS_NUMBER}. -- You are receiving this mail because: You are the assignee for the bug.