astippich added a comment.
In D21519#475829 <https://phabricator.kde.org/D21519#475829>, @bruns wrote: > In D21519#475821 <https://phabricator.kde.org/D21519#475821>, @ngraham wrote: > > > "Camera Manufacturer"? > > > Well, no ... also "Scanner, Phone, video digitizer, ..." > > Digikam just uses "Manufacturer" and "Model", as does Canons DPP That is a strong reason to use just Manufacture and Model then. > The more I think about it, the more I dislike the enum renaming - reusing a strange name from some widely used standard is one thing, but inventing a new one I don't consider a good idea. I'd still like to rename these to "Manufacturer" and "Model". IMHO ImageMake and ImageModel is confusing and meaningless. REPOSITORY R286 KFileMetaData BRANCH euqipment_properties REVISION DETAIL https://phabricator.kde.org/D21519 To: astippich, ngraham, bruns Cc: kde-frameworks-devel, #baloo, LeGast00n, domson, ashaposhnikov, michaelh, astippich, spoorun, ngraham, bruns, abrahams