bruns added inline comments. INLINE COMMENTS
> multivaluetest.cpp:90 > + << QStringLiteral("application/epub+zip") > + << Property::Subject > + << QVariantList{QVariant(QStringLiteral("Baloo KFileMetaData"))} Here you use the property value directly, while in other places you use the `property` variable - I think using the value directly is much easier to read. > multivaluetest.cpp:91 > + << Property::Subject > + << QVariantList{QVariant(QStringLiteral("Baloo KFileMetaData"))} > + << QString() Again, I prefer this notation versus `expectedresult` You can make this somewhat shorter by using `QVariantList{QStringLiteral{"Baloo KFileMetaData"}}`, i.e. omit the extra `QVariant` REPOSITORY R286 KFileMetaData BRANCH multi-value-test REVISION DETAIL https://phabricator.kde.org/D12197 To: michaelh, #baloo, #frameworks, mgallien Cc: bruns, ashaposhnikov, michaelh, astippich, spoorun