kossebau added a comment.
Getting rid of the inversion might be easier to read for simple humans (as me :) ): const bool isAscii = std::all_of(std::begin(s), std::end(s), [](QChar a) { return a.unicode() <= 127; }); REPOSITORY R237 KConfig REVISION DETAIL https://phabricator.kde.org/D26131 To: tcanabrava, ervin, dfaure Cc: kossebau, ervin, patrickelectric, kde-frameworks-devel, LeGast00n, GB_2, michaelh, ngraham, bruns