----------------------------------------------------------- This is an automatically generated e-mail. To reply, visit: http://git.reviewboard.kde.org/r/101203/#review2964 -----------------------------------------------------------
This review has been submitted with commit ca664d7e584c5e6561a0637ab5507a5071b95149 by Dario Andres Rodriguez. - Commit On April 23, 2011, 12:58 p.m., Darío Andrés Rodríguez wrote: > > ----------------------------------------------------------- > This is an automatically generated e-mail. To reply, visit: > http://git.reviewboard.kde.org/r/101203/ > ----------------------------------------------------------- > > (Updated April 23, 2011, 12:58 p.m.) > > > Review request for KDE Runtime and George Kiagiadakis. > > > Summary > ------- > > Add more explanations about why DrKonqi requires certain amount of characters > in the bug description. Tells the user that the required information is > proportional to other information as the backtrace or the reproducibility > rate. Also, check and tell the user if he/she has previously selected that > they could provide some contextual information. > > Additionally add some line breaks to make it easier to read > > > This addresses bug 268734. > http://bugs.kde.org/show_bug.cgi?id=268734 > > > Diffs > ----- > > drkonqi/reportassistantpages_bugzilla.cpp e896c52 > > Diff: http://git.reviewboard.kde.org/r/101203/diff > > > Testing > ------- > > > Thanks, > > Darío Andrés > >
