https://bugs.kde.org/show_bug.cgi?id=423643
--- Comment #2 from Friedrich W. H. Kossebau <kosse...@kde.org> --- Had not seen that in my testing, so screwed up somewhere, meh. Looking at the code with this bug report I mind I suspect the new method registers this with the namespace instead, that had slipped my eyes/attention. Will look closer at this tonight and possibly have to revert then, no idea yet how this could be worked around. Thanks for reporting. -- You are receiving this mail because: You are watching all bug changes.