https://bugs.kde.org/show_bug.cgi?id=422713
Bug ID: 422713 Summary: Backtab should be named Tab Product: kwin Version: unspecified Platform: Other OS: Linux Status: REPORTED Severity: normal Priority: NOR Component: tabbox Assignee: kwin-bugs-n...@kde.org Reporter: herzensch...@gmail.com Target Milestone: --- I noticed that in the window switching kcm in system settings the default keyboard shortcut for reverse window switching is "Alt+Shift+Backtab", whereas the keyboard shortcuts kcm always mentions "Tab" instead. It seems the name shown in the kcm is defined in line https://invent.kde.org/plasma/kwin/-/blob/master/tabbox/tabbox.cpp#L548 but I might be mistaken. To me it looks like it's trivial and the fix just requires renaming Qt::Key_Backtab to Qt::Key_Tab, but I'm not sure. -- You are receiving this mail because: You are watching all bug changes.