You might want to leave it as JUMP unified mapping framework
The original acronym of JUMP was "Java Unified Mapping Framework". But the word Java is a trademark (now of Oracle). The possible legal issues looked scary, so we changed to a recursive acronym "JUMP Unified Mapping Framework". Given Oracle's recent track record, I would advise staying away from using the word Java anywhere as a name or title. M On 10/27/2010 11:56 AM, [email protected] wrote: > anybody? .. ede > > -------- Original Message -------- > Subject: typo in openjump_logo.eps > Date: Wed, 27 Oct 2010 13:07:39 +0200 > From: Edgar Soldin<[email protected]> > To: OpenWrt Development List<[email protected]> > > I found a color shift in the current splash screen and fixed the according > png. But the text below now states as in the eps > > "JUMP unified mapping framework" instead of "Java unified .." > > Do we have the necessary fonts? Do I have to contact Paola Zanetti, the > initial designer? > > .. thanks ede > > ------------------------------------------------------------------------------ > Nokia and AT&T present the 2010 Calling All Innovators-North America contest > Create new apps& games for the Nokia N8 for consumers in U.S. and Canada > $10 million total in prizes - $4M cash, 500 devices, nearly $6M in marketing > Develop with Nokia Qt SDK, Web Runtime, or Java and Publish to Ovi Store > http://p.sf.net/sfu/nokia-dev2dev > _______________________________________________ > Jump-pilot-devel mailing list > [email protected] > https://lists.sourceforge.net/lists/listinfo/jump-pilot-devel > -- Martin Davis Senior Technical Architect Refractions Research, Inc. (250) 383-3022 ------------------------------------------------------------------------------ Nokia and AT&T present the 2010 Calling All Innovators-North America contest Create new apps & games for the Nokia N8 for consumers in U.S. and Canada $10 million total in prizes - $4M cash, 500 devices, nearly $6M in marketing Develop with Nokia Qt SDK, Web Runtime, or Java and Publish to Ovi Store http://p.sf.net/sfu/nokia-dev2dev _______________________________________________ Jump-pilot-devel mailing list [email protected] https://lists.sourceforge.net/lists/listinfo/jump-pilot-devel
