[
https://issues.apache.org/jira/browse/ARROW-18395?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Ben Harkins reassigned ARROW-18395:
-----------------------------------
Assignee: Ben Harkins
> [C++] Move select-k implementation into separate module
> -------------------------------------------------------
>
> Key: ARROW-18395
> URL: https://issues.apache.org/jira/browse/ARROW-18395
> Project: Apache Arrow
> Issue Type: Task
> Components: C++
> Reporter: Antoine Pitrou
> Assignee: Ben Harkins
> Priority: Minor
> Labels: good-second-issue
>
> The select-k kernel implementations are currently in {{vector_sort.cc}},
> amongst other things.
> To make the code more readable and faster to compiler, we should move them
> into their own file.
--
This message was sent by Atlassian Jira
(v8.20.10#820010)