[
https://issues.apache.org/jira/browse/SOLR-18468?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=18122014#comment-18122014
]
ASF subversion and git services commented on SOLR-18468:
--------------------------------------------------------
Commit 16df68f79bd937cfe114a8c65319268eefbbcea5 in solr's branch
refs/heads/branch_10_1 from Serhiy Bzhezytskyy
[ https://gitbox.apache.org/repos/asf?p=solr.git;h=16df68f79bd ]
SOLR-18468: Rename --prompt-inputs to --script-inputs (#4927)
(cherry picked from commit b4ef2ea2af7d8994b22add6a1cdd0d116c013d4f)
> Make sure we documented --prompt-inputs
> ---------------------------------------
>
> Key: SOLR-18468
> URL: https://issues.apache.org/jira/browse/SOLR-18468
> Project: Solr
> Issue Type: Sub-task
> Components: cli, documentation
> Reporter: Eric Pugh
> Priority: Major
> Labels: pull-request-available
> Time Spent: 1h 20m
> Remaining Estimate: 0h
>
> Make sure we docuemnted in
> [https://solr.apache.org/guide/solr/latest/deployment-guide/solr-control-script-reference.html]
> the --prompt-inputs. Maybe rename to --example-inputs? Prompt is just
> overloaded.
--
This message was sent by Atlassian Jira
(v8.20.10#820010)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]