[
https://issues.apache.org/jira/browse/HDDS-13232?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Wei-Chiu Chuang updated HDDS-13232:
-----------------------------------
Parent Issue: HDDS-17671 (was: HDDS-15130)
> Remove duplicate code in DirectoryDeletingService
> -------------------------------------------------
>
> Key: HDDS-13232
> URL: https://issues.apache.org/jira/browse/HDDS-13232
> Project: Apache Ozone
> Issue Type: Sub-task
> Components: OM, Snapshot
> Reporter: Wei-Chiu Chuang
> Assignee: TengYao Chi
> Priority: Trivial
> Labels: pull-request-available
>
> optimizeDirDeletesAndSubmitRequest() and processDeletedDirectories() have
> duplicate code snippet. They can be merged into a helper method.
--
This message was sent by Atlassian Jira
(v10.3.26#10030026)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]