[
https://issues.apache.org/jira/browse/KARAF-7093?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17320779#comment-17320779
]
ASF subversion and git services commented on KARAF-7093:
--------------------------------------------------------
Commit 4c5e49bf5ba96423340b2747e3e0b4b95c1a1998 in karaf's branch
refs/heads/main from Jean-Baptiste Onofré
[ https://gitbox.apache.org/repos/asf?p=karaf.git;h=4c5e49b ]
Merge pull request #1345 from jbonofre/KARAF-7093
[KARAF-7093] Use .karaf/karaf.history file name instead of
.karaf/karaf41.history
> Console should use karaf.history instead of karaf41.history file name
> ---------------------------------------------------------------------
>
> Key: KARAF-7093
> URL: https://issues.apache.org/jira/browse/KARAF-7093
> Project: Karaf
> Issue Type: Bug
> Components: karaf
> Reporter: Jean-Baptiste Onofré
> Assignee: Jean-Baptiste Onofré
> Priority: Major
>
> {{ConsoleSessionImpl}} uses {{karaf41.history}} default file name even if we
> use Karaf 4.2.x or 4.3.x:
> {code:java}
> String defaultHistoryPath = new File(System.getProperty("user.home"),
> ".karaf/karaf41.history").toString(); {code}
> We should use a better generic name like {{karaf.history.}}
--
This message was sent by Atlassian Jira
(v8.3.4#803005)