[ https://issues.apache.org/jira/browse/HIVE-16043?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Fei Hui updated HIVE-16043: --------------------------- Status: Open (was: Patch Available) > TezConfiguration.TEZ_QUEUE_NAME instead of tez.queue.name > --------------------------------------------------------- > > Key: HIVE-16043 > URL: https://issues.apache.org/jira/browse/HIVE-16043 > Project: Hive > Issue Type: Bug > Components: Tez > Affects Versions: 2.2.0 > Reporter: Fei Hui > Assignee: Fei Hui > > I see the following source in hive > {code:title=TezSessionPoolManager.java|borderStyle=solid} > private TezSessionState getSession(HiveConf conf, boolean doOpen) > throws Exception { > String queueName = conf.get("tez.queue.name"); > ... > } > private TezSessionState getNewSessionState(HiveConf conf, > String queueName, boolean doOpen) throws Exception { > TezSessionPoolSession retTezSessionState = > createAndInitSession(queueName, false); > if (queueName != null) { > conf.set(TezConfiguration.TEZ_QUEUE_NAME, queueName); > } > ... > } > {code} > TezConfiguration.TEZ_QUEUE_NAME is the same as tez.queue.name , i think we > should consistently use it. -- This message was sent by Atlassian JIRA (v6.3.15#6346)