Indhumathi Muthumurugesh created HIVE-30016:
-----------------------------------------------
Summary: Miscellaneous typos in comments, docs, and a test script-
#6742
Key: HIVE-30016
URL: https://issues.apache.org/jira/browse/HIVE-30016
Project: Hive
Issue Type: Improvement
Reporter: Indhumathi Muthumurugesh
Assignee: Akanksha kedia
Several unrelated small misspellings found while reviewing comments and docs:
* {{metastore-benchmarks}} README: {{<optins>}} -> {{<options>}} (2
occurrences)
* {{{}.github/pull_request_template.md{}}}: "reproducable" -> "reproducible"
* {{{}Hive.java{}}}: "Partiton" -> "Partition", "transfering" ->
"transferring", "differnent" -> "different"
* {{{}PartitionIterable.java{}}}: "seperate" -> "separate"
* {{{}PartitionTree.java{}}}: "bofore" -> "before"
* {{{}StatsPublisher.java{}}}: "statics" -> "statistics" (Javadoc)
* {{{}VariantBuilder.java{}}}: "calcualtion" -> "calculation"
* {{{}HiveMaterializedViewsRegistry.java{}}}: "partion" -> "partition"
* {{{}HiveUtils.java{}}}: "characeters" -> "characters"
* {{{}BasicStatsNoJobTask.java{}}}: "intresting" -> "interesting" (exception
message)
* {{{}debug/Utils.java{}}}: "directoty" -> "directory"
* {{{}HiveClientCache.java{}}}: "wont" -> "won't"
* {{{}metastore-validation-test.sh{}}}: "occurances" -> "occurrences",
"retrive" -> "retrieve" (x4), "begining" -> "beginning", "detemine" ->
"determine", "thrid" -> "third" (x2) — comment text only, the
{{num_occurances()}} function name is left unchanged to avoid touching code
structure
--
This message was sent by Atlassian Jira
(v8.20.10#820010)