[ 
https://issues.apache.org/jira/browse/CLOUDSTACK-5099?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Santhosh Kumar Edukulla reassigned CLOUDSTACK-5099:
---------------------------------------------------

    Assignee: Santhosh Kumar Edukulla

> Utils.py has wrong reference for keyPairFilesLocation and uniform naming 
> convention
> -----------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-5099
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5099
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the 
> default.) 
>          Components: Automation, marvin
>            Reporter: Santhosh Kumar Edukulla
>            Assignee: Santhosh Kumar Edukulla
>
> 1. Utils.py has wrong reference for keyword argument, keyPairFilesLocation  
> 2. We followed uniform naming convention of Camel casing for classes but here 
> its not. Changed it.  
> 3. Renaming remotesshClient.py to sshClient.py, it is more apt name ssh can 
> be to local as well remote. 



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Reply via email to