Hi Niklas, On Thu, Mar 5, 2015 at 5:29 PM, Niklas Keller <m...@kelunik.com> wrote:
> If we introduce those new aliases, it should be clearly stated in the docs > which function should be used, maybe we can remove the old one in the far > future then. But the more important point is, that it's not that confusing > to users. Which one should I use? Why's there another one? We already have > that situation with `count` and `sizeof`. Good point! I'll update documents so that main function is prefered name/function to be used. Functions that have different parameter order may be marked as to be deprecated. Other aliases may be used. I'll add this in the RFC. Thank you for the feedback. Regards, -- Yasuo Ohgaki yohg...@ohgaki.net