Hello, I think that we SHOULD not introduce a new keyword (e. g. guard) since that would be a "major major" backwards incompatibility. "Guard" is a really generic word and a great example of that is Laravel and their authentication guards.
In general, I don't think that early returns require a seperate syntax and/or block statement since a simple `if (...) { return; }` is already sufficient enough. Best regards, Benas Seliuginas