On 20/11/15 12:43, Chris Wilson wrote:
Perform s/ringbuf/ring/ on the context struct for consistency with the
ring/engine split.

Signed-off-by: Chris Wilson <ch...@chris-wilson.co.uk>
---
  drivers/gpu/drm/i915/i915_debugfs.c     |  2 +-
  drivers/gpu/drm/i915/i915_drv.h         |  4 +-
  drivers/gpu/drm/i915/i915_gpu_error.c   |  4 +-
  drivers/gpu/drm/i915/intel_lrc.c        | 85 ++++++++++++++++-----------------
  drivers/gpu/drm/i915/intel_ringbuffer.c | 12 ++---
  5 files changed, 52 insertions(+), 55 deletions(-)

diff --git a/drivers/gpu/drm/i915/i915_debugfs.c 
b/drivers/gpu/drm/i915/i915_debugfs.c
index 56375c36b381..630717fec688 100644
--- a/drivers/gpu/drm/i915/i915_debugfs.c
+++ b/drivers/gpu/drm/i915/i915_debugfs.c
@@ -1950,7 +1950,7 @@ static int i915_context_status(struct seq_file *m, void 
*unused)
                                struct drm_i915_gem_object *ctx_obj =
                                        ctx->engine[i].state;
                                struct intel_ringbuffer *ringbuf =

Elsewhere you were renaming this to ring, why not here? I am not sure it makes sense (renaming) but it is at least not consistent.

Regards,

Tvrtko
_______________________________________________
Intel-gfx mailing list
Intel-gfx@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/intel-gfx

Reply via email to