On Mon, Oct 28, 2019 at 05:00:46PM +0200, Jani Nikula wrote: > The DCS command has been named SET_PARTIAL_ROWS in the DCS spec since > v1.02, for more than a decade. Rename the enumeration to match the spec. > > v2: add comment about the rename (David Lechner) > > Cc: David Lechner <da...@lechnology.com> > Cc: Vandita Kulkarni <vandita.kulka...@intel.com> > Signed-off-by: Jani Nikula <jani.nik...@intel.com> > --- > drivers/gpu/drm/tiny/st7586.c | 2 +- > include/video/mipi_display.h | 2 +- > 2 files changed, 2 insertions(+), 2 deletions(-)
Reviewed-by: Thierry Reding <tred...@nvidia.com>
signature.asc
Description: PGP signature
_______________________________________________ Intel-gfx mailing list Intel-gfx@lists.freedesktop.org https://lists.freedesktop.org/mailman/listinfo/intel-gfx