On Wed, May 13, 2020 at 04:53:53PM +0800, Tianjia Zhang wrote: > The grub_tpm_measure() is only used by tpm.c, and this function > is the simple wrapper of grub_tpm_event_log(). So remove it and > keep the code cleaner. > > Signed-off-by: Tianjia Zhang <tianjia.zh...@linux.alibaba.com>
I would prefer if you drop existing grub_tpm_measure() and rename grub_tpm_log_event() to grub_tpm_measure(). Daniel _______________________________________________ Grub-devel mailing list Grub-devel@gnu.org https://lists.gnu.org/mailman/listinfo/grub-devel