I found recently when doing some language comparisons

In a few other languages (ruby, java, etc.) underscores within numeric 
literals to make them more readable, ex:

10_000_000.times do
  ...
end

go ex:

for i := 0; i < 10000000; i++ {
...
}

I find it helps readability, and think it would be a nice addition to the 
language (or some way to group digits, perhaps there already is one?).
Consider this a feature request (go 2.0 or what not).
Cheers.
-roger-

-- 
You received this message because you are subscribed to the Google Groups 
"golang-nuts" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to golang-nuts+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to