Eric Sunshine <sunsh...@sunshineco.com> writes:

>> +enum sub_commands {
>
> How about calling this 'enum subcommand' (no underscore, non-plural)?
>
>> +       NEXT_ALL = 1
>> +};
>> +
>>  int cmd_bisect__helper(int argc, const char **argv, const char *prefix)
>>  {
>> -       int next_all = 0;
>> +       int sub_command = 0;
>
> s/sub_command/subcommand/

Non-plural is a good suggestion, but remember that you are using
OPT_CMDMODE to parse out that thing.  There is already a name for
that concept: "command name".  Why not name these after that phrase,
just like merge-base, replace, and tag already do?

--
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to