Jeff King <p...@peff.net> writes:

> ... I was thinking of
> just creating a new namespace, like:
>
>   git var exec-path
>   git var author-ident
>
> and deprecating the 4 existing GIT_* variables.

I'm fine with that.  As I wrote in my response to MMoy, I forgot
about other kinds of options the "git" potty takes, and "git var
name-without-needless-double-dashes" is a perfectly fine way to
consolidate the querying of computed values in a single place.

Thanks.

--
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to