"Derrick Stolee via GitGitGadget" <gitgitgad...@gmail.com> writes:

> This series adds close_commit_graph() to close_all_packs() and then renames 
> close_all_packs() to close_object_store(). This name is more descriptive of
> its larger purpose.

OK.  Somebody needs to go though all the existing callers of
close_all_packs() to see if the above claim is true (unless you
haven't done so, that is), but I really like the general direction.

Thanks.


Reply via email to