On Tue, Nov 15, 2016 at 4:25 PM, Brandon Williams <bmw...@google.com> wrote:
> On 11/15, Stefan Beller wrote:
>> +                     int flags = 
>> CE_MATCH_IGNORE_VALID|CE_MATCH_IGNORE_SKIP_WORKTREE;
>
> For readability you may want to have spaces between the two flags

done

>
>> +     if (o->index_only
>> +         || (!((old->ce_flags & CE_VALID) || ce_skip_worktree(old))
>> +             && (o->reset || ce_uptodate(old))))
>> +             return 0;
>
> The coding guidelines say that git prefers to have the logical operators
> on the right side like this:

fixed all the coding style issues.

Reply via email to