Attention is currently required from: neels. fixeria has uploaded a new patch set (#2) to the change originally created by neels. ( https://gerrit.osmocom.org/c/pysim/+/42258?usp=email )
The following approvals got outdated and were removed: Verified-1 by Jenkins Builder Change subject: remove transitional name mapping ...................................................................... remove transitional name mapping This reverts commit I974cb6c393a2ed2248a6240c2722d157e9235c33 Now, finally, all SdKey classes have a unified logical naming scheme. Change-Id: Ic185af4a903c2211a5361d023af9e7c6fc57ae78 Jenkins: skip-card-test --- M pySim/esim/saip/personalization.py 1 file changed, 0 insertions(+), 26 deletions(-) git pull ssh://gerrit.osmocom.org:29418/pysim refs/changes/58/42258/2 -- To view, visit https://gerrit.osmocom.org/c/pysim/+/42258?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email Gerrit-MessageType: newpatchset Gerrit-Project: pysim Gerrit-Branch: master Gerrit-Change-Id: Ic185af4a903c2211a5361d023af9e7c6fc57ae78 Gerrit-Change-Number: 42258 Gerrit-PatchSet: 2 Gerrit-Owner: neels <[email protected]> Gerrit-Reviewer: Jenkins Builder Gerrit-Attention: neels <[email protected]>
