Attention is currently required from: fixeria, jolly, laforge. pespin has posted comments on this change by jolly. ( https://gerrit.osmocom.org/c/osmo-msc/+/38579?usp=email )
Change subject: Check for protocol extension bit in message type at a central location ...................................................................... Patch Set 5: Code-Review+1 (1 comment) File tests/msc_vlr/msc_vlr_test_gsm_ciph.c: https://gerrit.osmocom.org/c/osmo-msc/+/38579/comment/15164789_f381981d?usp=email : PS5, Line 1058: release_99 = false; Can we have this reset in in comment_start() or similar? Or rename it to "test_setup()" or alike. -- To view, visit https://gerrit.osmocom.org/c/osmo-msc/+/38579?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email Gerrit-MessageType: comment Gerrit-Project: osmo-msc Gerrit-Branch: master Gerrit-Change-Id: Iae41bc6a2e9fd85583509b6c6154dd5a935fb5df Gerrit-Change-Number: 38579 Gerrit-PatchSet: 5 Gerrit-Owner: jolly <[email protected]> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: fixeria <[email protected]> Gerrit-Reviewer: laforge <[email protected]> Gerrit-Reviewer: pespin <[email protected]> Gerrit-Attention: jolly <[email protected]> Gerrit-Attention: laforge <[email protected]> Gerrit-Attention: fixeria <[email protected]> Gerrit-Comment-Date: Tue, 14 Apr 2026 16:22:42 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: Yes
