Attention is currently required from: fixeria, laforge, pespin. osmith has posted comments on this change by fixeria. ( https://gerrit.osmocom.org/c/erlang/osmo-s1gw/+/41099?usp=email )
Change subject: [REST] Implement MetricsList ...................................................................... Patch Set 8: (1 comment) File doc/osmo-s1gw-cli.md: https://gerrit.osmocom.org/c/erlang/osmo-s1gw/+/41099/comment/aee5c877_18e44602?usp=email : PS7, Line 109: | pfcp.assoc_setup_req.timeout | counter | 21 | > Having metric types in a separate column looks more readable to me than those > cryptic single-later s […] IMHO using counter / gauge here is better, given that individual lines in this list are still rather short and this makes the meaning immediately obvious -- To view, visit https://gerrit.osmocom.org/c/erlang/osmo-s1gw/+/41099?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email Gerrit-MessageType: comment Gerrit-Project: erlang/osmo-s1gw Gerrit-Branch: master Gerrit-Change-Id: I43114aa8f5f8a388dd6a436f83ad1ee97f1d2ab1 Gerrit-Change-Number: 41099 Gerrit-PatchSet: 8 Gerrit-Owner: fixeria <[email protected]> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: laforge <[email protected]> Gerrit-Reviewer: osmith <[email protected]> Gerrit-Reviewer: pespin <[email protected]> Gerrit-Attention: laforge <[email protected]> Gerrit-Attention: pespin <[email protected]> Gerrit-Attention: fixeria <[email protected]> Gerrit-Comment-Date: Thu, 25 Sep 2025 08:25:09 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Comment-In-Reply-To: fixeria <[email protected]> Comment-In-Reply-To: pespin <[email protected]>
