laforge has submitted this change. ( 
https://gerrit.osmocom.org/c/osmo-gsm-manuals/+/40966?usp=email )

 (

1 is the latest approved patch-set.
No files were changed between the latest approved patch-set and the submitted 
one.
 )Change subject: fix various typos (thanks Denis)
......................................................................

fix various typos (thanks Denis)

Change-Id: Ia0dc13c92430aa441d7c98cd301db13a28da99ca
---
M common/chapters/bibliography.adoc
1 file changed, 2 insertions(+), 2 deletions(-)

Approvals:
  osmith: Looks good to me, approved
  pespin: Looks good to me, approved
  laforge: Verified




diff --git a/common/chapters/bibliography.adoc 
b/common/chapters/bibliography.adoc
index 385c094..f78ca67 100644
--- a/common/chapters/bibliography.adoc
+++ b/common/chapters/bibliography.adoc
@@ -184,7 +184,7 @@
   https://tools.ietf.org/html/rfc793
 - [[[ietf-rfc1035]]] IETF RFC 1035: Domain Names - Implementation and 
Specification
   https://tools.ietf.org/html/rfc1035
-- [[[ietf-rfc1350]]] IETF RFC 1350: Trivial File Transfer Protool
+- [[[ietf-rfc1350]]] IETF RFC 1350: Trivial File Transfer Protocol
   https://tools.ietf.org/html/rfc1350
 - [[[ietf-rfc2131]]] IETF RFC 2131: Dynamic Host Configuration Protocol
   https://tools.ietf.org/html/rfc2131
@@ -201,7 +201,7 @@
   https://tools.ietf.org/html/rfc3596
 - [[[ietf-rfc3868]]] IETF RFC 3868: SCCP User Adaptation Layer
   https://tools.ietf.org/html/rfc3868
-- [[[ietf-rfc4165]]] IETF RFC 4165: Message Transfer Part 2 Peer-to-Peeer 
Adaptation Layer
+- [[[ietf-rfc4165]]] IETF RFC 4165: Message Transfer Part 2 Peer-to-Peer 
Adaptation Layer
   https://tools.ietf.org/html/rfc4165
 - [[[ietf-rfc4251]]] IETF RFC 4251: The Secure Shell (SSH) Protocol 
Architecture
   https://tools.ietf.org/html/rfc4251

--
To view, visit https://gerrit.osmocom.org/c/osmo-gsm-manuals/+/40966?usp=email
To unsubscribe, or for help writing mail filters, visit 
https://gerrit.osmocom.org/settings?usp=email

Gerrit-MessageType: merged
Gerrit-Project: osmo-gsm-manuals
Gerrit-Branch: master
Gerrit-Change-Id: Ia0dc13c92430aa441d7c98cd301db13a28da99ca
Gerrit-Change-Number: 40966
Gerrit-PatchSet: 2
Gerrit-Owner: laforge <[email protected]>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: laforge <[email protected]>
Gerrit-Reviewer: osmith <[email protected]>
Gerrit-Reviewer: pespin <[email protected]>

Reply via email to