>>>>> On Mon, 27 Jun 2022, Mike Gilbert wrote:

>               if [[ ${SINGLE_PATCH} == "yes" ]] ; then
>                       if [[ -n ${EPATCH_SINGLE_MSG} ]] ; then
> -                             einfo "${EPATCH_SINGLE_MSG}"
> +                             ebegin "${EPATCH_SINGLE_MSG}"
>                       else
> -                             einfo "Applying ${patchname} ..."
> +                             ebegin "Applying ${patchname}"
>                       fi

EPATCH_SINGLE_MSG isn't used in the tree, so this could be simplified to
have the "else" part only, and delete the eclass variable. (Strange idea
to make this message configurable, in the first place.)

>               else
> -                     einfo "  ${patchname} ..."
> +                     ebegin "  ${patchname}"
>               fi

Maybe drop support for EAPIs 0 to 4 while at it?

Ulrich

Attachment: signature.asc
Description: PGP signature

Reply via email to