>>>>> On Fri, 02 Jul 2021, William Hubbs wrote:
> # Go packages should not be stripped with strip(1).
> -RESTRICT+=" strip"
> +if [[ ${EAPI} == 7 ]]; then
> + RESTRICT+=" strip"
> +else
> + RESTRICT=" strip"
> +fiThere was a previous discussion in the QA team that we shouldn't do such changes for PROPERTIES and RESTRICT. While formally correct, they won't improve readability. (But if you absolutely want to change it, then the blank in the else assignment is useless, i.e. it should be just RESTRICT="strip".) Ulrich
signature.asc
Description: PGP signature
