On Sun, 04 Aug 2019 18:49:30 +0200 Ulrich Mueller <u...@gentoo.org> wrote:
> Alternatively, how about calling that type "upstream" instead of > "watcher"? Mostly, because the term "upstream" doesn't communicate any useful information about what it is expected to mean, and, it reduces the usefulness of this field to excluding people who might pass for "watcher" but don't pass for "upstream" There are already "upstream" fields in other parts of metadata.xml, but none of them indicate definitively if upstream should (or shouldn't) be CC'd on literally every bug. All <maintainer type="upstream"> fit within <maintainer type="watcher">, but not all <maintainer type="watcher"> fits within <maintainer type="upstream">
pgpcs5t86egaB.pgp
Description: OpenPGP digital signature