[ https://issues.apache.org/jira/browse/INCUBATOR-53?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12487144 ]
Niclas Hedhman commented on INCUBATOR-53: ----------------------------------------- I disagree that "migrate" should be used instead of "move", since it is literally a 'move' operation in subversion, and does not involve any typically migration or conversion tools. <li>PMC sends email to infrastructure@ and opens a JIRA issue requesting -that infrastructure move the svn repository. +that infrastructure migrate the svn repository. For the mailing lists it is probably correct to say "migrate", as IIUIC it involves conversion and/or re-indexing. For the website, I don't know what is involved, so no opinion there. Other than that, +1 on all changes. > Remove references to "escalation" from Incubation Policy > -------------------------------------------------------- > > Key: INCUBATOR-53 > URL: https://issues.apache.org/jira/browse/INCUBATOR-53 > Project: Incubator > Issue Type: Improvement > Components: site > Reporter: Craig Russell > Assigned To: Craig Russell > Priority: Minor > Attachments: escalate.patch, incubator-53.patch > > > Currently, incubation policy refers to "escalation", "migration", and > "graduation" when discussing graduation from the incubator to a TLP or a > sub-project. > This proposal standardizes on the terminology "graduation" to refer to this > process. -- This message is automatically generated by JIRA. - You can reply to this email to add a comment to the issue online. --------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]