I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-atarius-dispatch-meid-urn-as-instanceid-05.txt
Reviewer: Francis Dupont
Review Date: 20171124
IETF LC End Date: 20171208
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments: 
 - ToC page 2 and 11 page 7: Acknowledgements -> Acknowledgments

 - 1 page 2: please expand abbrev in at the first use in the body
  for URN (optional as it is a well known abbrev according to
  https://www.rfc-editor.org/materials/abbrev.expansion.txt),
  NSS and MEID.

 - 1 page 2: please mark the RFC 5626 quote as a quote (e.g., in its
  own paragraph with a few spaces more for indentation.

 - 2 page 3: RFC 2119 was updated by RFC 8174 (note the RFC Editor
  will update this section if you don't)

 - 5 page 4: UAC abbrev was not introduces: I believe it stands for
  User Agent Client (so it is bad practice but the text is not ambiguous)

 - 9 page 6: I suggest to remove the comma in
  "Entities that log the instance-id, need ..."
  (but if you prefer to keep it I shan't object)

 - 9 page 6: IPSec -> IPsec

 - 11.1 [5] page 7: RFC 2119 -> 8174

Regards

[email protected]

_______________________________________________
Gen-art mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/gen-art

Reply via email to