I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
Please resolve these comments along with any other Last Call comments
you may receive.
Document: draft-ietf-dnsop-as112-under-attack-help-help-05
Reviewer: Alexey Melnikov
Review Date: 2011-04-15
IETF LC End Date: 2011-04-25
IESG Telechat date: 2011-04-28
Summary: ready
Major issues: none
Minor issues: none
Nits: none
Note that ID-nits reports:
== There are 3 instances of lines with non-RFC2606-compliant FQDNs in
the document.
== There are 3 instances of lines with private range IPv4 addresses in
the document. If these are generic example addresses, they should be
changed to use any of the ranges defined in RFC 5735 (or successor):
192.0.2.x, 198.51.100.x or 203.0.113.x.
I believe all of these are noise.
Miscellaneous warnings:
----------------------------------------------------------------------------
== The document seems to lack a disclaimer for pre-RFC5378 work, but
was first submitted before 10 November 2008. Should you add the
disclaimer?
(See the Legal Provisions document at
http://trustee.ietf.org/license-info for more information.) --
however, there's a paragraph with a matching beginning. Boilerplate
error?
_______________________________________________
Gen-art mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/gen-art