Hi Christian,
fine with me.
Jon, please let me know if you need an updated ID (including
the IANA text change) after the telechat or not.
Best regards
Michael
On Nov 15, 2007, at 2:03 PM, Christian Vogt wrote:
I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
Please wait for direction from your document shepherd
or AD before posting a new version of the draft.
Document: draft-ietf-sigtran-rfc4233update-02
Reviewer: Christian Vogt
Review Date: 15 Nov 2007
IESG Telechat date: 15 Nov 2007
Summary: Ready for publication after this nit.
Comments:
This document updates RFC 4233 ("Integrated Services Digital Network
(ISDN) Q.921-User Adaptation Layer"). It changes a message type
code to
resolve a type code collision.
After re-reading this document (I had some comments during an earlier
Gen-ART review round), I think you guys should change the abstract and
introduction to the following text. It's easier to parse:
This document resolves a message type code collision in the
Integrated Services Digital Network (ISDN) Q.921-User Adaptation
Layer (IUA) protocol [RFC3057]. It changes the message type code
of
the TEI Query Request message [RFC4233] from 5 to 8. The value
of 5
is already used by a Data Link Connection (DLC) Status message
defined in the Digital Private Network Signaling System (DPNSS)
/Digital Access Signaling System 2 (DASS 2) extensions [RFC4129] to
the IUA protocol, whereas the value of 8 is currently unassigned.
Feel free to copy and paste.
One more nit in section 6:
s/Christian Vogel/Christian Vogt/ 8-)
Regards,
- Christian
_______________________________________________
Gen-art mailing list
[email protected]
https://www1.ietf.org/mailman/listinfo/gen-art