On Thu, Apr 23, 2009 at 22:58, Justin Seyster <jrs...@gmail.com> wrote:
> Unless that's not a good place to put plug-in passes, I propose > giving the pass_all_optimizations pass the name "all_optimizations." > I believe that there are a handful of other unnamed passes that might > also be useful for plug-in developers. Sounds like a good idea. You can send patches against mainline now, since all the plugin functionality has already been merged and we are still in stage 1. You will need a copyright assignment, if you don't already have one. Diego.