Shouldn't that be --- a/gcc/cobol/parse.y +++ b/gcc/cobol/parse.y @@ -337,7 +337,7 @@ %token <number> INVALID %token <number> NUMBER NEGATIVE %token <numstr> NUMSTR "numeric literal" -%token <number> OVERFLOW +%token <number> OVERFLOW_kw "OVERFLOW" %token <computational> COMPUTATIONAL
? Otherwise bison syntax messages will use OVERFLOW_kw instead of the "real" name - if this _kw is done with other tokens in parse.y I think it should similarly specify the token "message identifier".
Simon