on 25/11/2012 20:05 Attilio Rao said the following: > If you really want to do something like that please rename > s/generic_stop_cpus/generic_stop_butself() or similar convention and I > may be not opposed to it.
As we discussed before, anything else besides "all but self" does not make sense. So I am not sure what's the point of being that verbose in the naming. -- Andriy Gapon _______________________________________________ freebsd-hackers@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-hackers To unsubscribe, send any mail to "freebsd-hackers-unsubscr...@freebsd.org"