Hi,
With the recent addition of more and more KLDs to the /modules directory i
was wondering if perhaps it would be a good idea to name these modules
more consistantly:
if_* : For all network modules (done already)
ng_* : For all netgraph related modules (done already)
fs_* : For all filesystem modules
saver_* : For all screensavers (probably would prefer a shorter prefix)
emu_* : For binary compatibilty modules like linux/ibcs2/svr4
of course this is just a suggestion ... just thought i would voice it
here.
--------------------
Pascal Hofstee - [EMAIL PROTECTED]
-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCS d- s+: a-- C++ UB++++ P+ L- E--- W- N+ o? K- w--- O? M V? PS+ PE Y-- PGP--
t+ 5 X-- R tv+ b+ DI D- G e* h+ r- y+
------END GEEK CODE BLOCK------
To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-hackers" in the body of the message