> > Yes. Boot system, kldload ums_mod, kldload umass_mod, plug in mouse and > > Zip drive and off you go. > > I assume "_mod" stands for module. Would you consider dropping that from > the name? Very view things in /modules have "_mod" in their names. That was done because of some problem in constructing the Makefile. It seems gone now. I'll change the name of the module files. > IMHO, usm_mod and umass_mod aren't clear from the names what they are. > Are you open to usb_ms and usb_modem, usb_kbd, etc, or what not? You mean along the lines of if_xx.ko? That might be an idea, apart from the fact that then the module name does not correspond in any way to the name used in the manpage. Nick To Unsubscribe: send mail to [EMAIL PROTECTED] with "unsubscribe freebsd-current" in the body of the message