Hi, > var height:Number = Math.min(height, > listContent.height - > y); > changed to: > height = Math.min(height, listContent.height - y);
The new version is also much easier to read IMO. Justin
Hi, > var height:Number = Math.min(height, > listContent.height - > y); > changed to: > height = Math.min(height, listContent.height - y);
The new version is also much easier to read IMO. Justin