Trevor \\ Higgins <doublebackslash <at> gmail.com> writes:

> -        if (delay <= 0) {

The patch will get more readable and easier to review 
if you don't change this line.

> +    do{

> +    }while((s->time_frame * av_q2d(s->time_base) - curtime) <= 0);

Please make this:
 do {
...
 } while ((...
to keep the style consistent within the file.

Carl Eugen

_______________________________________________
ffmpeg-devel mailing list
ffmpeg-devel@ffmpeg.org
http://ffmpeg.org/mailman/listinfo/ffmpeg-devel

Reply via email to