On Tue, Jun 25, 2019 at 01:27:15PM +0200, Fabian Krueger wrote: > Added spaces on the left side of parenthesis and on both sides of binary > operators. > This refactoring makes the code more readable. > > Signed-off-by: Fabian Krueger <fabian.krue...@fau.de> > Signed-off-by: Michael Scheiderer <michael.scheide...@fau.de> > --- > drivers/staging/kpc2000/kpc2000_spi.c | 15 ++++++--------- > 1 file changed, 6 insertions(+), 9 deletions(-) > > diff --git a/drivers/staging/kpc2000/kpc2000_spi.c > b/drivers/staging/kpc2000/kpc2000_spi.c > index 253a9c150d33..8f56886f4673 100644 > --- a/drivers/staging/kpc2000/kpc2000_spi.c > +++ b/drivers/staging/kpc2000/kpc2000_spi.c > @@ -192,9 +192,8 @@ kp_spi_read_reg(struct kp_spi_controller_state *cs, int > idx) > u64 val; > > addr += idx; > - if ((idx == KP_SPI_REG_CONFIG) && (cs->conf_cache >= 0)){ > + if ((idx == KP_SPI_REG_CONFIG) && (cs->conf_cache >= 0)) > return cs->conf_cache; > - }
This doesn't match the patch description. regards, dan carpenter _______________________________________________ devel mailing list de...@linuxdriverproject.org http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel